Problem with corrupted Wiki and inserting ToC

@how I’m restating info from Matrix:

  • I tried to add a table of contents and failed
  • @aschrijver tried and says that the page needs to be published

Can you give publishing a try and see if it appears? Thank you!

The editor seems to not work for me anymore. Not sure what just happened.

I tried to link

in " Fediverse Testing Practices"

Something has corrupted the wiki… maybe it is that ToC entry, idk. Btw, this should be moved to a different thread. Another thing with wiki’s is that an Edit no longer bumps the wiki to the top of the topic list when there’s any reply below it. Pinging @how

Some very weird stuff going on. I removed wiki, then added again. I think it is in working order right now, and I fixed a corrupted heading. Removed the ToC as it wasn’t working anyway…

OK, this looks like a new bug. See ToC not working with wikis? - support - Discourse Meta

Note that link to Gaggle Doc is not useful: can we copy the contents here instead?


Sure. I asked the author if they didn’t want to port to Cryptpad, but they wanted to keep this format.

@Canapin on Meta figured out the problem with our wiki. It’s now fixed.

Wow, who’d have thought. Great!